522 & 523 responses for non-cached assets
Incident Report for cdnjs
Resolved
We are confident at this time that all cdnjs assets are now available on the CDN once again. Cloudflare is continuing to see good recovery on their incident as well: https://cfl.re/2VbxQ96
Posted Apr 15, 2020 - 21:50 UTC
Monitoring
It would appear the origins for cdnjs.cloudflare.com are now available again and requests to uncached cdnjs assets should now work as expected. We will continue to monitor for a while to ensure this is stable. For more information on the larger Cloudflare outage, please follow their status page updates: https://cfl.re/2VbxQ96
Posted Apr 15, 2020 - 20:03 UTC
Identified
We believe this is due to the ongoing incident Cloudflare has: https://cfl.re/2VbxQ96 - Requests to cached assets should work but any request for an asset not cached on cdnjs is likely to fail at present.
Posted Apr 15, 2020 - 19:28 UTC
Investigating
We are aware of an issue affecting requests for certain assets resulting in a 522 or 523 response. We are currently investigating the source of this issue.
Posted Apr 15, 2020 - 19:01 UTC
This incident affected: CDN Service (cdnjs.cloudflare.com).