Missing CORS Headers
Incident Report for cdnjs
Resolved
Cloudflare have purged all affected resources from the cache and are confident that this issue has now been resolved.
Posted 4 months ago. Apr 15, 2019 - 22:36 UTC
Monitoring
Cloudflare have released a fix for the issue. Please let us know via Twitter or our main GitHub repository if you continue to see issues.

Twitter: https://twitter.com/cdnjs or https://twitter.com/cdnjsStatus
GitHub: https://github.com/cdnjs/cdnjs/issues/13324
Posted 4 months ago. Apr 15, 2019 - 20:20 UTC
Identified
Cloudflare have identified the source of the issue and are currently working to roll out a fix to the missing CORS headers.
Posted 4 months ago. Apr 15, 2019 - 20:13 UTC
Investigating
We have been made aware of some responses lacking CORS headers from the CDN service. We are working with Cloudflare, who have recently deployed changes, to resolve this.
Posted 4 months ago. Apr 15, 2019 - 19:54 UTC
This incident affected: CDN Service (cdnjs.cloudflare.com).