Resources not loading - 404/CORS
Incident Report for cdnjs
Resolved
We believe that the CDN is now back to normal and service should be fully restored to cdnjs! Apologies from all of us here at cdnjs for the delay in getting this resolved and for the drop in service. Have a great weekend making use of cdnjs in all your projects!
Posted 9 months ago. Feb 02, 2019 - 10:00 UTC
Monitoring
This issue had resurfaced due to an automatic process with Cloudflare reinstating a broken node into the load balancer. This has now been stopped and we will continue to monitor to ensure the CDN is performing normally.
Posted 9 months ago. Feb 01, 2019 - 23:00 UTC
Identified
Further reports have been made of continued issues with the CDN and these have been passed on to Cloudflare to ensure that the issue is resolved in a timely manner. We apologise for the drop in service to those affected.
Posted 9 months ago. Feb 01, 2019 - 21:15 UTC
Monitoring
Cloudflare have identified the issue a recurrence of the CDN failure we experienced in December. They have now fixed the issue and we are monitoring the CDN to ensure service is restored.
Posted 9 months ago. Feb 01, 2019 - 18:30 UTC
Update
To assist in the diagnosis of the issue, please post any failed requests with full request/response headers on our GitHub mega-issue: https://github.com/cdnjs/cdnjs/issues/13165
Posted 9 months ago. Feb 01, 2019 - 12:00 UTC
Investigating
It appears that the CDN is failing to serve a small minority of requests again. We have alerted Cloudflare and are waiting for their response.
Posted 9 months ago. Feb 01, 2019 - 10:30 UTC
This incident affected: CDN Service (cdnjs.cloudflare.com).